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1. Theme Installation 

 
1.1. Sobari Theme Requirements 

Before using Sobari, you need to make certain first that your server and WordPress meet the 

theme’s requirements, including WordPress version 4.8+. Most problems such as white 

screen after theme installation, out of memory errors, or fail when importing demo content 

are usually related to the server settings and excessively low PHP configuration limits. You 

can change them by yourself or contact your hosting provider and request the limits be 

increased to the following minimums: 

 
● file_get_contents() function should be enabled in the server configuration; 

● PHP version 7 or greater 

● MySQL version 5.6 or greater OR MariaDB version 10.0 or greater 

● OpenSSL system library: 1.0 version, or higher; 

● max_execution_time: 180, or greater; 

● memory_limit: 256M, or greater; 

● upload_max_filesize: 40M, or greater. 

 
 

Use the WordPress PHP info plugin to check your PHP configuration limits. 

 
 

1.2. Sobari Theme Packages 

After purchasing Sobari you need to enter the download area of your Creative Market 

account, where you can view all your purchased themes, to download the theme. Find 

Sobari theme on the list then click on the Download button to the right of the main content. 

You can download the entire theme package with all additional files, or download the theme’s 

.zip file directly.

https://wordpress.org/plugins/wordpress-php-info/


If you have downloaded the entire package, you will find the following files after extracting: 

 
● sobari.zip file, the theme file you will use to install on WordPress 

● Documentation folder 

● XML file  

● Slider Revolution File 

● Customizer File 

 
 

1.3. Theme Installation 

You can install the theme in either of two ways, but first make sure that your system meets 

the previously described requirements. 

 
Method 1 – WordPress admin dashboard 

 
1. Navigate to Appearance > Themes > Add New. 

2. Click Upload Theme button then select the sobari.zip file ( the installable 

WordPress file only or the zip file you get after extracting the entire package 

from Creative Market ).



3. Press the Install Now button to start installing the theme. 

 

 

4. After uploading, you need to activate the theme. 

 

  

5. After you activate the theme, press Begin Installing Plugin to activate the requirement 

plugin for Sobari Theme. 

 
 

 

 

 



6.  Install and activate the Theme Plugins. 
 

 

 

7. After all the Plugins is activated, go to Tools > Import > Choose the XML file (the XML file you get 
after extracting the entire package from Creative Market). 

 

 



              

8.  After you are finished upload the XML file, then go to Slider Revolution > Manual Import. 

Again check the File that you get after extracting the entire package from Creative Market, there 

are 7 Slider that you must import. You must import it manually. 

 

Note: Theme activation and installation of required plugins are obligator 
 
 
 
 



Method 2 – FTP 
 

Using your FTP program, extract the sobari.zip file and upload the extracted folder 

1. Connect to your server via FTP software. 

2. Extract sobari.zip file and upload the extracted sobari folder to 

      /wp-content/themes/ folder on your server. 

3. Go to your WordPress dashboard then navigate to Appearance > Themes to activate Sobari theme. 

 

Default .xml files import 
 

If you don't want to import all our dummy content because you just need separate pages from our 

demo, or if you can't use one-click import according to the server settings, import of .xml files is your 

best option. We’ve included all the demo versions and additional pages in the Import to XML Files 

folder of the theme’s package, where you'll be able to see the theme’s .xml files and Revolution 

Slider archive files. Sobari Customizer can also be    imported by copying the text file and pasting its 

content into the Import from File field on the Import/Export tab in Sobari Customizer (within 

Appearance > Customize > Backup > Export Import > Import Customizer).        

 

 

1.4. Sobari Customizer 
 

Sobari is managed through the Customizer and Metabox. Customizer is located in Dashboard 

>Appearance > Customize, where the settings are organized into logical tabbed sections. These are 

the global options for your website. If you want to set specific options for a specific page, post, 

portfolio, or product, set them in Metabox settings which has a higher priority, located in every 

page/post/portfolio/product. 

 

 

 

 

 



Global Section 
 

You can set these general options for your site in Global section: Global, 404 Pages, 

Layout, Custom Code, Breadcrumbs, Google Analytic, Google Maps, Share, Lazy 

Load, & Merge Script. 

 

 

 

Social Account Section 
 

Show list of social icons which style is set on social icon section in header settings. To set up 

your social account go to Appearance > Customize > Social Account. 

 

 

 

 

 



Header Section 
 
There are many possibilities you have to create your header in Sobari. You can easily use the 

drag and drop builder to create your website header. To begin modifying, navigate to 

Appearance > Customize > Header on your admin panel. There you can set up all elements in 

the header with the live preview on the right side. To set up the Header Builder Element, 

please read in this section.  

You can set these header elements for your site in this section: Logo & Site Identity, Header 

Before & After, Header Section 1, Header Section 2, Header Section 3, Cart, My Account, 

Currency, Wishlist, Content Block, Dropdown, Navigation Size, Off Canvas Element, Search, 

Social Icon, Header Transparent, Mobile Header, & Sticky Header. 

  

When you go to the header settings, the drag and drop builder will appear on the bottom of the 

live preview. It allows you to drag and drop elements into header areas, which is divided into 

three section. Sections in the builder represent each area in the header while the columns 

represent the position, depends on the layout you choose (e.g. in general, if you drop an element 

at the right side of the first section, the element will be displayed at the right side of your top 

bar). 

 

 

 



The placement order in a section also represents the position (stack) of elements. 

 
● Section 1 - First row: to drag and drop elements for the top bar. 

● Section 2 - Second row: to drag and drop elements for the main header area. 

● Section 3 - Third row: to drag and drop elements for the bottom of the header 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 



Footer Section 
 

The same as building your header, you can easily use the drag and drop builder to create the website 

footer. Navigate to Appearance > Customize > Footer on your admin panel to set up your footer. To set 

up the Footer Builder Element, please read in this section. You can set these footer elements for your 

site in this section: Footer Element, Footer Before & After, Footer Section 1, Footer Section 2, Footer 

Section 3, Content Block, & Footer Widget. 

 
 

When you go to the footer settings, the drag and drop builder will appear on the top of the live 

preview. It allows you to drag and drop elements into footer areas, which is divided into three 

section. The Sections in the builder represent each area in the footer while the columns represent the 

position, depends on the layout you choose. 

 

The placement order in a section also represents the position (stack) of elements. 

 
● Section 1: to drag and drop elements on the top of footer area, may consist of every footer 

element. 

● Section 2: to drag and drop elements on the bottom of footer area 

● Section 3: additional row showing the pre-built elements that are not in use. You 

can drop elements you do not want to use here or drag elements to place it in the 

footer. 



Note: The number of columns depends on the chosen footer layout. Every time you change the footer 

layout, you need to re-assign the elements into the builder. 

 

The builder provides the shortcut to modify each element using Edit button for each element. The 

button will take you directly to the page settings of the element without having to go to its section in 

footer or widget settings manually. 

Blog Section 
 

You can set up these options in this section – Archive Layout, Blog Template, & Single Post Layout 

 

 

 



Portfolio Section 
 

You can set up these options in this section – Portfolio Page, Portfolio Archive, & 

Portfolio Single. 

 

 
 

Color Section 

These options allow you to set custom colors for these elements in your site: General 

Color, Shop Color, & Button Colo. 

 



Woocommerce Section 
 

In this section, you can find the e-commerce settings of our theme – Shop, Single Product, Catalog 

Mode, Quick view, Recently  view, Swatches, Cart & Checkout. 

 

   
 

Backup Section 

This section enables you to back up your setting from Header, Footer, and Customizer Settings. 

Notice : If you would like you use Sobari Theme Customizer, just import .json file from the file you get               

after extracting the entire package from Creative Market. 

   



After you upload the file, it will look like this. 

 

 

 

Page Section 

You can set up page layout globally in this section. 

 

 

 



Typography Section 

Fonts in Sobari are customizable. Everything you need to adjust your website fonts can be found in 

Appearance > Customize > Typography. Select the source of the font you use, either Google Font or 

Adobe Typekit. 
 

● Main Font: applied to heading, widget title, and share text. 

● Secondary Font: applied to body elements, such as body text and post meta. 

● Variant: font weight. 

● Subset: alphabet type. 

For main navigation, header menu, drop-down menu, and button, you can choose which font to use 

between Main Font & Secondary Font. 

 

 

 

 

 

 

 

 

 

 



Menu Section   
 
You can set up your menu site globally as per you need in this section. 

 

Notice :  We didn’t set the Menu in the Theme Setup Setting considering every user has their own  

needed. But if need the Menu same as like in the Live Demo, we provide it in the file you get after 

extracting the entire package from Creative Market.  

To use it you must installing the Plugin called “ Export Import Menus ” by Akhsay Menariya. Then 

import the file that we provided it. 

                

 

 

 

 

 



1.5 Sobari Metabox 

Besides selecting layout generally for posts or pages, you can manage the appearance of a 

specific post or page when creating one. Sobari includes custom metabox in each post or 

page editor that allows you to modify the layout of the current page or post you create. 

You can disable sidebar, disable footer, and many more. You can find our Dahz Setting 

custom metabox when creating a post, page, portfolio, or single product right under the 

WYSIWYG content editor. 

The customization you have made in Dahz Setting will only affect the selected post or 

page. In general, the layout settings automatically follow the default setting you have set 

in live customizer (within Appearance > Customize). 

Header 
 

In all Metabox setting, you can find Header tab section which allows you to modify the 

layout elements in header such as header preset and sticky header or add elements to 

your header; before and after header. Options in Header section are varied for each page 

or post. You can also override the main menu only for this page (make sure before 

overriding the main menu, you have been assigned default main menu). 
 

 
 

           



Page Title 

Page Title tab section can only be found in the Dahz Setting when you’re creating or editing page & 

portfolio. It allows you to change the style of page title each page & portfolio. 

 

Content 

Content section are varied for each page or post. For example, in a post you can only see the options for 

Sidebar Layout Style while in a page you can select the sidebar and activated the option of Section 

Scroller. 

 

 



Footer 

In all Metabox settings, you can find Footer tab section which allows you to modify the layout elements 

such as footer preset and disable footer or add elements to your footer; before and after footer.

 

Single Post 

Single Post tab section can only be found in the Dahz Setting when you’re creating or editing a post. It 

allows you to change the post page layout. 

 

 

 



Archive Post 

Archive Post tab section can only be found in the Dahz Setting when you’re creating or 

editing a post. It allows you to change the post layout on the archive. 

 

 

Archive Portfolio 

Archive Layout tab section can only be found in the Dahz Setting when you’re creating or 

editing a portfolio. It allows you to change. 

 

 



Single Product 
 

Single Product tab section can only be found in the Dahz Setting when you’re creating or editing a 

product. It allows you to change the product layout, assign size guide, and video pop up. 

Archive Product 

Archive Product tab section can only be found in the Dahz Setting when you’re creating or editing a 

product. It allows you to change the product layout size on archive. 

 



1.6 Post Type Portfolio 

Sobari includes a built-in custom post type for the portfolio, making it easier to share your 

works incredibly. You can use Portfolio feature after installing and activating Sobari 

Portfolio plugin. 

 

Portfolio Page Setup 

To display your portfolio posts, you need to create a portfolio page first as the portfolio 

archive page. 

1. Go to Pages > Add New 

2. Enter the title for the page such as ‘Portfolio’ 

3. From the Template drop-down menu, choose Portfolio Template 

4. Setup your portfolio layout from Portfolio Metabox setting tab 

5. Click on Publish  button 

 
 

 

 

 

 

 



6. Go to Appearance > Customize > Portfolio > Portfolio Page 

7.  Assign the page you have been created before 

8. Click on Publish        button. 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 



1.7. Post Type Content Block 

The Content Block post type let you create "HTML Blocks" that can be inserted into pages, 

widgets, metabox and customizer using shortcodes. An example could be to create the content 

block as a "promoted" and insert it to the header builder with a shortcode like [dahz-block 

id="promoted"]. 

 

Note: If you want to use Visual Composer to build a block layout, don't forget to select it in 

the Visual Composer  settings. 

 

 



1.8. Page Template Blank 

Sobari includes a Blank Page template that allows you to build pages without showing a header 

or footer. This template is perfect for creating a landing page design and for pages like 

"Maintenance Mode" or "Coming Soon". You can use the same page options and elements for 

content. 

 

 

 

 

 

 



1.9.  Page Template FAQ 

Sobari includes a FAQ template that allows you to build pages containing online 

document that poses a series of common questions and answers on a specific topic . 

 

 

 

 

 

 



Page Template  Brand 

Sobari includes a Brand template that allows you to build a page to list all brands on your 

website. 

 

      

       

            

 

            



2. Menu Setup 

 
2.1. General Information 

Sobari supports the custom WordPress menus. Custom menus may contain links to pages, 

categories, custom links or other content types. If you want to add special features to the 

menu like posts and posts categories, portfolio categories, classes for links, etc., click on 

the Screen Options button in the upper right corner, where you'll be able to choose much 

more menu item options. 

 
There is no limit in Sobari as to how many menus you can create. The Sobari theme 

features these 4 menu locations: 

 
● Primary menu – This menu will be displayed in the main menu position, can be used 

as mega menu 

● Secondary menu – This menu will be displayed in the secondary menu position, 

usually used as top bar menu 

● Woocommerce account – This is a custom menu you can use for a Sign In/Sign Out 

dropdown 

● Footer menu - This menu will be displayed in the footer 

 

In the section Manage Locations, you can choose which menu to associate with each 

location.  

To create a new menu, navigate to the Dashboard > Appearance > Menus page and click 

on the create a new menu link. Then, you can add pages, posts and custom links from 

blocks located on the left. When you have your menu items arranged in the order 

you want within Menu Structure, click on Save Menu. 



 

 

2.2. Mega Menu 

After setting up menu structure, you can set your menu as mega menu. Open up the setting of 

parent menu item, then check the Enable Mega Menu checkbox. You can also insert background 

images for displaying submenu items (optional). 

 



 

Configure Megamenu Item 

Child menu or submenu items in mega menu can be displayed as standard menu items, carousel, or 

custom images. If you want to display your menu items as a carousel or images, you need to do 

configurations in each menu item. 

 
● Standard 

In the sub menu setting, select the options you want for the text align, number of 

column width, and number of submenu column to use. 

● Carousel 

In the sub menu setting, check the Enable Carousel box. Select the options you 

want for the text align, number of column width, number of submenu column, and 

the carousel source. The carousel source you have chosen will generate the options 

on the carousel content so that you can choose which ones to assign easily. 

● Custom Image 

In the sub menu setting, select the options you want for the number of column 

width and the number of submenu column, then upload the image in Replace Link 

with Image option. 

 

Note: For the best result of carousel megamenu, only use one sub menu 



 

 

For the guide in filling the Repeat Background Image, Background Position, and 

Background Size boxes, please read on w3schools. 

 

 

 

https://www.w3schools.com/cssref/pr_background-position.asp


2.2. One Page Menu Scroll 

In Sobari you can create a site menu with anchor links, where the menu link will take the user to the 

relevant anchor on the page (page section) if clicked. You may create one page navigation menu 

with anchors links simply by following a few steps: 

 

Step 1: Create the page with necessary content using Backend or Frontend Editor. Edit the row 

containing the content and add anchor into Row ID field. For example, you want to create a row as 

an anchor, you can name the Row ID as ‘one’, then for the next sections you can name them as ‘two’, 

‘three’, etc. 

 

Step 2: Go to Appearance > Menu to create menu for your one page. Use Custom Links element to 

create items for your sections. The URL field contains your row ID (set in the previous step) written 

with ‘#’ as the prefix. In this example, you need to input ‘#one’ as the URL. Don’t forget to insert ‘one-

page-scroll’ in CSS classes field. 

 

 

 

 

 

 

 



 

Note: If you can’t see the CSS Classes field, open the Screen Options then check the CSS Classes box. 

 

 

 



Step 3: Edit the one page you have created and scroll down to Dahz Metabox Page settings. Select 

the newly-created navigation from the Menu drop-down list and enable the Section Scroller option. 

 

 

 

 

 

 

 

 



3. Theme Translation 

 
3.1. Base Theme Translation Included Language Files 

Sobari has pre-created language files that you may check before starting your own 

translation. All these files have been contributed by our users so that the amount of 

translated strings might vary. 

 

Using the Loco Translate plugin 
 

1. Go to Plugins>Add New> install and activate the Loco Translate plugin. 

2. Go to Loco Translate>Themes> select Sobari theme. Press "Add new language". 

3. Translate strings. 

4. Save & sync your translation. 

 

 

  

https://wordpress.org/plugins/loco-translate/


 

 

Using PoEdit 
 
You can locate the translation file sobari.pot within the Translation Files folder in the 

theme package. Edit the .po file using POEdit and use the translation field to make the 

replacements. 

 
From the file menu, save the file with the language name and sobari theme prefix, e.g 

sobari-de_DE.po. It will generate both a .po and .mo files for your translation. After that place 

those files into the languages /wp-content/languages/themes/ folder. 

 

 

 

 

 

 



4. Widget Areas 

There are 7 default widget areas you can activate to add your own content and 

functionality within Appearance > Widgets: 

 

● Sidebar 

 The default sidebar visible on Blog and Pages with sidebar template. 

● Shop sidebar 

 Sidebar that appears on the Shop page. 

● Shop Filter Topbar 

 Area that appears on the Shop page, above the products. 

● Footer Area 1 

 Add the content you want to display in the footer. Only visible if widget is added. 

● Footer Area 2 

 Add the content you want to display in the footer. Only visible if widget is added. 

● Footer Area 3 

 Add the content you want to display in the footer. Only visible if widget is added. 

● Footer Area 4 

 Add the content you want to display in the footer. Only visible if widget is added. 
 

 

 

 

 

 



Sobari has 3 different custom widgets to choose. 

● Dahz - Filter Product by Attribute: Display a list of attributes to filter products in 

your store. 

● Dahz - Product Brand: Display a list of product brands from your store. 

● Dahz - Product Category: Display a list of product categories from your store. 

 

5. Updating Theme 
 

5.1. Updating Premium Plugins 

When you buy Sobari, you will get premium plugins such as WPBakery Page Builder & Revolution 

Slider for free. Please note that you will get the full-version of the plugin the same as when you 

purchased it as a standalone plugin. The only drawback you get is that you won’t be able to receive 

support and automatic updates from the plugin’s author and to update it you could contact us at “ 

dhctheme.cm@gmail.com “.  

If you want automatic updates and support from the plugin’s author you need to purchase it 

separately (this is absolutely optional). 

 

WPBakery Page Builder 

1. Deactivate and delete the existing version of WPBakery Page Builder plugin within Plugins > 

Installed Plugins. 

2. Go to Plugins > Add New > Upload Plugin then click on Choose File button in the new page. 

3. Start the installation by clicking on Install Now button. 

4. Activate the plugin and your WPBakery Page Builder is up to date. 

 

Revolution Slider 

The steps to update Revolution Slider plugin actually is the same as updating Visual Composer. The 

difference lies in what file to upload.  

 
Note: Removing the plugin to upload the updated one shouldn't delete your sliders, but you can 

export the sliders on your computer to have a backup copy. 

http://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431
http://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380
http://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380
mailto:dhctheme.cm@gmail.com


6. Woocommerce 

 
6.1. Installing Woocommerce 

To fully enjoy eCommerce features in Sobari, you have to install and activate WooCommerce 

plugin. If you have installed and activated the required plugins after installing the theme, 

WooCommerce plugin is already activated on your site. If you skip the step, navigate to Appearance 

> Install Plugin, select WooCommerce plugin from the list, then install and activate it. 

 

For more detail documentation, please check : 

● WooCommerce Plugin Page – The official WooCommerce plugin page. 

● WooCommerce Documentation – WooCommerce official documentation. 

● WooCommerce Forums – The community forum for WooCommerce plugin. 

● WooCommerce Shortcodes – Shortcodes for WooCommerce. 

● WooCommerce Video Tutorials – Video tutorial for WooCommerce. 
  

6.2. Woocommerce Setting 

To set up WooCommerce, go to WooCommerce > Settings on your admin panel. There you can 

configure all settings related to WooCommerce such as account, currency, and product display 

settings. You can read the documentation or watch video tutorials about configuring the settings. 

 

 
6.3. Product Image Size 

As WordPress has a limited image resizing and cropping system, we need to optimize the display of 

product image. 
 

1. Go to WooCommerce > Settings 

2. Select Products tab from the WooCommerce settings 

3. Select Display sub tab 

4. Change the setting in the Product Image section. 

http://www.woothemes.com/woocommerce/
http://docs.woothemes.com/documentation/plugins/woocommerce/woocommerce-user-guide/getting-started/
http://wordpress.org/support/plugin/woocommerce
http://docs.woothemes.com/document/woocommerce-shortcodes/
https://woocommerce.com/videos/
https://docs.woocommerce.com/document/configuring-woocommerce-settings/


 

We recommend you to follow the same settings as in our demos, but feel free to change the setting 

as you desire. 

 

Note: If you change these settings after uploading product images, you need to 

regenerate the images to apply the changes. We recommend you to use the Regenerate 

Thumbnails plugin. After activating the plugin, navigate to Tools > Regen. Thumbnails > 

Click Regenerate All Thumbnails button. Refresh your gallery to see the change. 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://wordpress.org/plugins/regenerate-thumbnails/
http://wordpress.org/plugins/regenerate-thumbnails/


6.4. Adding Products 

To add a product, navigate to Products > Add New from your WordPress dashboard. You can watch 

these videos to learn how to add each type of product: 
 

● Simple Product 

● Grouped Product 

● Variable Products 

● External/Affiliate Product 

● Downloadable Product 
 

6.5. Single Product Page 

You can modify a single product page using the Sobari Customizer. Note that each product has its 

own settings. 

 

 
Single Product Layout 

Configure the appearance of single product layout globally and its elements within Appearance > 

Customize > WooCommerce > Single Product. There are 3 different layouts you can choose for 

general layout of the single product. 

 

 

https://woocommerce.com/videos/woocommerce-simple-product-overview/
https://woocommerce.com/videos/woocommerce-grouped-product-overview/
https://woocommerce.com/videos/woocommerce-variable-product-overview/
https://woocommerce.com/videos/woocommerce-external-affiliate-product-overview/
https://woocommerce.com/videos/woocommerce-downloadable-product-overview/


Single Product Metabox Setting 

There are 3 different layouts you can choose for general layout of the single product. 

 

 

 
 

         



 

● Layout - Select this if you want the page layout different from the default layout (one you 

selected in Customizer > Woocommerce >Single Product). 

● Size Guide - This option allows you to assign size guide for a product (you can use post type 

Content Block to create size guide). 

● Assign Size Guide to - This option allows you to assign size guide specifically on product 

attribute. 

● Video Source - You can insert a product video in the single product so that your customers 

can get more perspective about your product in action. Simply input the URL link of the video 

such as from Youtube or Vimeo in this field. 

● Enable Custom Badge - Let you display products that have custom badge assigned to. 

● Product Style on Shop Page Template - Displaying your product 2x size on archive. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 Brands 

If you sell branded products, you can show the brand image on a single product page. The image will 

direct you to the selected brand’s page when clicked. In product editor, simply select a brand within 

the Brand section or add new brand to assign. 

 

To edit brand details, go to Products > Brand then select the brand you want to edit. You can input 

the brand details, such as brand description and brand image. You can also add a new brand in this 

menu by clicking the Add New button. 

 

 

 

 



 

 

6.6. Customizing Shop 

Configure the appearance of shop page and its elements within Appearance > Customize > 

WooCommerce > Shop. 

 
Shop Page Layout 

Sobari features 3 different layouts for the shop page. You can choose the layout you prefer to 

showcase your products in the Layout section. 

 

 



 

Shop Page Pagination 
 

Sobari has 3 styles of pagination for the shop page: number pagination, infinite scroll, and Load More 

button. 

 

Note: If you can’t directly see your customization in the live customizer, you need to Save 

& Publish it  first. 

 



6.7. Recently Viewed 

Navigate to Appearance > Customize > Woocommerce > Recently View then change the setting to 

enable or disable recently viewed features. 

 

 

7. Backup & Restore 

WordPress database is very fragile, so you need to put an extra effort to keep your data safe. To 

prevent any data loss we’ve added an export/import feature for your theme option. To backup or 

restore your setting, please go to Appearance > Customize >Backup. 

 

7.1. Export & Import Customizer 

Navigate to Appearance > Customize > Backup > Export Import then export / import the setting 

to backup your customizer setting. 

7.2. Header Backup 
 

Navigate to Appearance > Customize > Backup > Header Backup then export / import the setting 

to backup your saved header preset. 

 

7.3. Footer Backup 

Navigate to Appearance > Customize > Backup > Footer Backup then export / import the setting 

to backup your saved footer preset. 



 

8. Theme Customization 

 
8.1. Sticky Sidebar 

To enable or disable sticky sidebar, navigate to Appearance > Customize > General > Global. 

 
 

8.2. Back to Top 

To enable or disable back to top button, navigate to Appearance > Customize > General > Global. 

 

8.3. Pages 404 
 

Sobari provides 2 different layouts for the 404 page. You can choose the layout you prefer to 

show your 404 Pages, navigate to Appearance > Customize > General > 404 Pages 

 

 

 

 

 

 

 



 

 

Custom 404 Pages - define the content block to use 

 

 
 

 

 

8.4. Modifying Page Width and Background Color 

To customize the general layout of your website, navigate to Appearance > Customize > General > 

Layout. There you can customize the layout of your website with 2 layouts to choose: default and 

enable framed layout. 

 

 



 

8.5. Custom Code 

With Sobari you can easily add custom code to your website. Simply head to Appearance > 

Customize > General > Custom Code, then you will see editor buttons for: 

 

● Custom CSS : Add some CSS by adding it to this editor. 

● Custom Javascript Header: Add JavaScript, any code that you add here will be moved 

to the header. 

● Custom Javascript Footer: Add JavaScript, any code that you add here will be moved 

to the footer. 

 

8.6. Breadcrumbs 

You can enable/disable breadcrumbs from Appearance > Customize > General > Breadcrumbs. 

 
 

 

8.7. Google Analytic 

To add Google Analytics code, head to Appearance > Customize > General > Google Analytic. 

 
 



 

 

8.8. Google Map API 

To use maps feature on Sobari, you need your API key. To add Google Map API Key, head to 

Appearance > Customize > General > Google Maps. 

Note: You can show location map using Google Maps shortcode. To use this shortcode, 

 
 
 
 



please generate your Google Map API Key first, then set up the map setting for your location by 

entering the latitude and longitude of your location. You can also upload your custom marker icon 

within the Marker tab section. 

 
8.9.  Social Sharing Option 

You can add share buttons on a single post, single page, and portfolio share by enabling the option 

from Appearance > Customize > General > Share. The available sharing buttons are for Facebook, 

Twitter, Pinterest, Tumblr, VKontakte, and Whatsapp. 

 

 

8.10. Lazyload 

You can enable/disable lazyload from Appearance > Customize > General > Lazy Load. 

 
 

8.11. Social Account 

To set up links to your social account, add the URL of your account in Appearance 

> Customize > Social Account. 

 
● To change the order of social icon displays, you can drag and drop the account below the 

Social Account form. 

● To display your social icon on the top bar or footer area, you can drag and drop Social Icon 

element in header or footer builder. 

 
 
 
 
 
 
 
 
 
 
 



8.12. Upload Logo 

To upload your logo, navigate to Appearance > Customize > Header > Logo & Site Identity. 

 

 

In Sobari, you need to upload 4 types of logo which are the default logo, logo for light & 

transparent header, logo for dark & transparent header, and vertical logo. 

 

1. Upload your logo for all versions (default, transparent, vertical) by clicking on 

select image button 

2. Browse your logo on the ‘Media Library’ or upload a new one, then click choose 

image 

3. Click save & publish to save your change or change file to choose another logo 

image. 

 
For retina logo, you need to upload another image with twice the size of your “normal” logo. 

You also need to make sure that the file have the same logo name and add @2x before file 

extension. For example, if your logo file name is “mylogo.png” (resolution 200 x 20px), you 

should upload another named “mylogo@2x.png” (resolution 400 x 40px) for the retina logo. 

 
Note: Sobari’s default logo in the demo is set at 91× 25px. 

mailto:mylogo@2x.png


Upload Alternative Logo For Sticky Header 

You can find the option to upload your sticky header logo in the Appearance > Customize 

> Header > Sticky Header. If enabled, the alternative logo you're uploading will be served 

on the sticky header as well as on mobile devices. If you don’t upload the sticky logo, 

your default logo will be used for sticky. 

 

 
Change the Address Bar Icon/Favicon 

Navigate to Appearance > Customize > Header > Logo & Site Identity then scroll down to 

the Site Icon Logo section. 

1. Click on select image button to upload your favicon logo. 

2. Browse your favicon on the ‘Media Library’ or upload a new one, then click 

choose image. 

3. Click save & publish to save your change or change file to choose another logo 

image. 

Note: Icons must be square, and the minimum resolution is 512 pixels wide and tall. 



 
 

              

 

8.13. Site Title & Tagline 

You can also set up your site title and tagline from the Appearance > Customize 

> Header > Logo & Site Identity section. Enter the site title and tagline in the 

available fields. 

 
8.14. Sticky Header 

The option you're looking for can be found by navigating to Appearance > 

Customize > Header > Sticky Header  section. 

 

 
 

 



 

8.15. Add Element Before and After Header 

The option you're looking for can be found by navigating to Appearance > Customize > 

Header > Header Before & After section. Set the Content Block as element before / after 

header. 

 
 

8.16. Customizing Header 

To customize the display of header area, on your WordPress dashboard navigate to 

Appearance > Customize > Header > Header Section 1 / Header Section 2 / Header 

Section 3.  There you can modify the color, size, and upload custom image for your main 

header background. 



 

8.17. Customizing Mobile Header 

To customize header’s appearance on mobile, please go to Appearance > 

Customize > Header > Mobile Header. 

 

 

8.18. Customizing Header Transparent 

To customize header’s appearance on mobile, head to Appearance > Customize 

> Header > Header Transparent. 



 

 
 

8.19. Customize Dropdown Display 

To customize the display of dropdown menu in main navigation, go to 

Appearance > Customize > Header > Dropdown, then set the display to 

your liking. 

 

 
 

 

8.20. Customize Navigation Size 

To customize the display of navigation menu in main navigation, go to 

Appearance > Customize > Header > Navigation Size, then set the font-

size to your liking. 



8.21. Off Canvas Element 

The option you're looking for can be found by navigating to Appearance > 

Customize > Header > Off Canvas Element section. Set the Content Block 

as element off canvas. 

 

 
 

 

How do I contact DHCTheme? 

You can contact us directly send email to our support mail at dhctheme.cm@gmail.com 

customer care fast response on Mon – Fri / 9am – 5pm GMT+7 year-round. 
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